WhatsApp не будет работать на ряде устройств

Месседжер WhatsApp с 1 февраля 2020 года перестанет работать на гаджетах со старыми версиями операционных систем. Об этом сообщается на странице поддержки сайта программы.

Для работы приложения необходимо устройство с оперативной системой Android версии 4.0.3 и выше или с iOS 9, KaiOS 2.5.1 и новее.

Если на девайсах установлены старые версии программного обеспечения, то пользователи WhatsApp не смогут больше регистрироваться в приложении и использовать текущую учетную запись.

На сайте отмечается, что так как компания не ведет разработку для старых оперативных систем, то некоторые функции приложения могут перестать работать в любое время.

В сообщении также говорится, что 31 декабря пользователи Windows Phone также потеряли возможность использовать мессенджер.

Добавить комментарий

Ваш адрес электронной почты не будет опубликован.